Astro Professional Gaming Headsets & Bags

Astro Global

Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Xbox live chat wont play through headset, only speakers

  1. #1
    Join Date
    Jul 2012
    Posts
    109

    Default Xbox live chat wont play through headset, only speakers

    hello all.

    I connect my A40 mixer to xbox with an optical cable.

    Then i hook the controller mic port to my mixer via the supplied dual jack.

    No matter what I do everyone can always hear me. however I can only hear everyone else IF I go into the xbox settings and select "output through speakers" if I choose output through headset I cannot hear anyone. but they CAN hear me always.

    This is inhibiting me from using my mixer knob due to lack of dual input.

    I have tried three controllers, same issue.

    what gives anyone know?

    Thanks!!

  2. #2
    Join Date
    Dec 2009
    Location
    England, United Kingdom
    Posts
    17,048

    Default

    Hi there.

    Can you confirm if you have the A40 Audio System or A40 Wireless Audio System please.

    - Mitchell

    ASTRO Gaming Forum Moderator
    Open A Support Case |
    ASTRO Gaming US/UK Support | ASTRO Gaming France Support |
    Contact Me | Send me a private message | Send me an email |


  3. #3
    Join Date
    Jul 2012
    Posts
    109

    Default

    a40 wired system

    I chatted in and ensured everything was connected properly as well if that helps.

    let me also clarify that if I set the xbox setting in preferences to play voice through speakers, I do hear their voices via my A40 headset, its only when I set the xbox preferences for voice output to play through the headset that I cannot hear anyone.

    I am also powering the A40 via a USB plugged into my PC.... I have tried with batteries, fresh batteries, and plugged into the xbox usb as well, all provide no assistance.
    Last edited by BionicTbag; 07-13-2012 at 11:21 PM.

  4. #4
    Join Date
    Dec 2009
    Location
    England, United Kingdom
    Posts
    17,048

    Default

    Quote Originally Posted by BionicTbag View Post
    a40 wired system

    Okay then.

    Can you try the following and see if this resolves your problem.

    - Switch off the Xbox 360 Console, MixAmp Pro and disconnect every cable etc.

    - Connect the TOSLink Optical Cable from the Xbox 360 to the MixAmp Pro.
    - Connect the USB to USB-Mini Cable from the Xbox 360 to the MixAmp Pro.

    - Connect the A40 Headset to the MixAmp Pro Headset Port using the following Cable -
    Link here for picture and description.
    - Connect the Xbox LIVE Chat Cable from the Xbox 360 Controller to the controller port on the MixAmp -
    Link here for picture and description.


    If that doesn't resolve the problem, can you try the following.

    - Switch off the Xbox 360 Console and MixAmp Pro.

    - Grab a soft cloth, preferrably one that comes with glasses for cleaning.

    - Remove the Quick Disconnect Cable from the Headset port of the MixAmp Pro, wipe down the connector and reconnect.

    - Remove the Xbox LIVE Chat Cable from the Controller port of the MixAmp Pro, wipe down the connector and reconnect.
    - Remove the Xbox LIVE Chat Cable from the Xbox LIVE Controller, wipe down the connector and reconnect.

    - Detach the Quick Disconnect Cable from the A40 Headset Cable where the microphone mute switch is, wipe down the two connectors and reconnect.

    - Switch on the console and retest the issue.

    - Mitchell

    ASTRO Gaming Forum Moderator
    Open A Support Case |
    ASTRO Gaming US/UK Support | ASTRO Gaming France Support |
    Contact Me | Send me a private message | Send me an email |


  5. #5
    Join Date
    Jul 2012
    Posts
    109

    Default

    just tried both scenarios, and unfortunately still cannot hear anyone when prefrences are set to play through headset, they can hear me still...

    BTW What great help!

    usb power connected to the back of xbox.. no batteries. new xbox standard none wireless controller...

    wiped down all connections with xbox off, reconnected with the preference already set to play through headset...

    started game same result

    urning the mix knob to voice all the way everything goes silent, all the way to game... all game noises like normal middle setting
    Last edited by BionicTbag; 07-13-2012 at 11:44 PM.

  6. #6
    Join Date
    Dec 2009
    Location
    England, United Kingdom
    Posts
    17,048

    Default

    Quote Originally Posted by BionicTbag View Post
    just tried both scenarios, and unfortunately still cannot hear anyone when prefrences are set to play through headset, they can hear me still...

    BTW What great help!

    usb power connected to the back of xbox.. no batteries. new xbox standard none wireless controller...

    wiped down all connections with xbox off, reconnected with the preference already set to play through headset...

    started game same result

    urning the mix knob to voice all the way everything goes silent, all the way to game... all game noises like normal middle setting
    Sounds like it could be a fault with the Xbox LIVE Chat Cable.

    Do you know where the A40 Audio System was purchased and if it is still in the one year warranty?

    - Mitchell

    ASTRO Gaming Forum Moderator
    Open A Support Case |
    ASTRO Gaming US/UK Support | ASTRO Gaming France Support |
    Contact Me | Send me a private message | Send me an email |


  7. #7
    Join Date
    Jul 2012
    Posts
    109

    Default

    Quote Originally Posted by AllTimeMitch View Post
    Sounds like it could be a fault with the Xbox LIVE Chat Cable.

    Do you know where the A40 Audio System was purchased and if it is still in the one year warranty?

    - Mitchell

    I will locate the receipt.

    Mean time will go to radio shack and grab chat cable if they have one,if not best buy.

  8. #8
    Join Date
    Jul 2012
    Posts
    109

    Default

    Quote Originally Posted by BionicTbag View Post
    I will locate the receipt.

    Mean time will go to radio shack and grab chat cable if they have one,if not best buy.
    OK, I have narrowed it down. I started game etc... unplugged the chat cable from controller, hooked xbox chat headset to controller, and bam, I can hear people...

    so it must be the chat cable, or the headphones or mixer... dang

  9. #9
    Join Date
    Jul 2012
    Posts
    109

    Default

    Quote Originally Posted by BionicTbag View Post
    OK, I have narrowed it down. I started game etc... unplugged the chat cable from controller, hooked xbox chat headset to controller, and bam, I can hear people...

    so it must be the chat cable, or the headphones or mixer... dang

    can I remove the large bulb in the chat cable? basically cutting the cable, and reconnecting the wires?

  10. #10
    Join Date
    May 2010
    Location
    South Carolina, USA
    Posts
    8,271

    Default

    If you remove the bulb from the cable then you will experience large amounts of interferance, as the bulb is in place to negate outside signal noise. Your best bet for getting a replacement V1 XBL Cable would be to go through the Support Team.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •