Astro Professional Gaming Headsets & Bags

Astro Global

Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: PS3 Wireless Astro A40's mic not working?

  1. #1

    Question PS3 Wireless Astro A40's mic not working?

    Okay so, I just got my A40's today, and I set everything up correctly, with the Audio input and output being on Astro chat, and the sound settings are on the first check mark. And I tried doing that subsituting with the PC cable thing, and it's not working. Basically, my mic isn't picking up my voice or anything, I can hear everything and everyone perfectly, but my mic isn't picking up my voice on the PS3. I know the mic isn't broken because when I switch the bottom switch of the RX to voice, I can hear myself on the headset, but it doesn't go through the PS3. (I can see that because the voice bar doesn't light up when i'm testing it out)

  2. #2
    Join Date
    May 2010
    Location
    South Carolina, USA
    Posts
    8,271

    Default

    Make sure that the Chat Cable is fully inserted into the TX unit as it can take some force to insert it all the way.

  3. #3

    Default

    Well damn, I feel like an idiot, lol. You were right. XD I looked at it closely and it wasn't in all the way, thanks(:!

  4. #4
    Join Date
    May 2010
    Location
    South Carolina, USA
    Posts
    8,271

    Default

    Glad it was so simple and happy to help!

  5. #5
    BenDueste Guest

    Default

    Quote Originally Posted by LuNaTiiK View Post
    Make sure that the Chat Cable is fully inserted into the TX unit as it can take some force to insert it all the way.

  6. #6
    lakiller360 Guest

    Default

    God dam it i had this problem for a while and now i realize the cable wasnt all the way in. well thank you lunatiik u saved my life lol

  7. #7
    Join Date
    Feb 2012
    Posts
    83

    Default

    Is the chat cable the power cable too? ( PC AND PS3 ONLY/FOR CHAT - XBOX HAS SEPERATE CABL0RZZ )

  8. #8
    Join Date
    May 2010
    Location
    South Carolina, USA
    Posts
    8,271

    Default

    Quote Originally Posted by M4z0ra View Post
    Is the chat cable the power cable too? ( PC AND PS3 ONLY/FOR CHAT - XBOX HAS SEPERATE CABL0RZZ )
    The PS3 Chat Cable is used for voice communication on the PS3 and PC (MixAmp 5.8 only). The MixAmp 5.8 uses a wall adapter for power whereas the MixAmp Pro uses a USB to USB Mini cable. This USB to USB Mini is also used for voice communication when the MixAmp Pro is connected to a PC or PS3.

  9. #9

    Default

    Hey Astro. Love your headset, I've bought one within the last 6-8 months, I've been using it a lot and LOVE the headset, although these days I seem to have problems with it
    1-The mic's not working for PS3: I've been playing Black Ops 2 last night, mic was working perfectly, I had a blast. But this morning, I tried to play, and the mic's not showing like it should if I was talking. No one could hear me. I don't have any screeching or anything, the mic just STOPPED working all of a sudden. I've checked all my connections and settings: everything's plugged as it should be and the settings are as they should as well, could you help me out here? *btw, I'm using the MixAmp PRO in case you were wondering.
    2-When I adjust the volume on the mixamp pro, the volume gets adjusted unevenly between my ears, and I normally have one ear that sounds a bit louder than the other, wether on PS3 or PC... I believe the MixAmp is at fault, but I'm not the expert lol, anyways, an answer would be greatly appreciated!

    Thanks a lot, keep it up guys! I recommend your headset to anyone needing one ^^

  10. #10
    Join Date
    Oct 2013
    Posts
    2

    Thumbs up How to fix

    How to fix / Solved!

    This is how I solved it!

    First, make sure you followed the guide (that was in the package with the headset) and set up the basic sound.

    Now to the micophone, how I fixed this:

    In your PS3's main menu
    Settings -> Accessory Settings -> Audio Device Settings -> Input Device: (Not In Use)


    Change that to: ASTRO MixAmp Pro
    *Output will change automatically to the same*
    Click "OK"
    [Optionally] Change Micophone Level from 3 to 5 for a more sensetive micophone.

    This is how I fixed it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •