1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mixamp Pro TR not working with HyperX Cloud II’s microphone.

Discussion in 'Community Support' started by Asad Sheikh, Feb 11, 2019.

  1. Asad Sheikh

    Asad Sheikh ASTRO Private

    Hey all. I hope I can get some help regarding my issue.

    I am very pleased with the quality of the mix amp however I am finding a critical issue. The microphone from my Cloud II's are not working with the amp but my old cloud stingers are.

    The cloud II with microphone is working perfectly fine through the xbox controller just not the amp.

    I've updated the firmware, I believe I have set up all of the right settings on the xbox, but I am genuinely confused on how/what is wrong with the microphone not working from the headset and the much older pair is working fine.

    The audio with the mixamp is AMAZING through the Cloud II's... I just cannot get the microphone to work in game or party chat...

    What gives?

    Thanks.
  2. ASTRO Vertigo

    ASTRO Vertigo Social Media Team Staff Member

    Hey Asad Sheikh,

    Have you made any adjustments to the microphone settings through the ASTRO Command Center software?

    - Mitch
  3. Asad Sheikh

    Asad Sheikh ASTRO Private

    I have not made any changes through the astro command center. I have only downloaded the command center to update the firmware. And wow, you guys are quick. I had originally posted on Reddit and then found my way here. I will continue the discussion on the official forum.

    Thank you.
  4. ASTRO Vertigo

    ASTRO Vertigo Social Media Team Staff Member

    Hey Asad Sheikh,

    Through the ASTRO Command Center software, try changing the microphone noise-gate to Night and then raise the microphone volume level all the way up. Make sure to use the Sync to Device button.

    Does this help?

    - Mitch

Share This Page