1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ASTRO A40+ MIXAMP TR CANT HEAR GAME

Discussion in 'Community Support' started by MXN LETHAL, Dec 3, 2018.

  1. MXN LETHAL

    MXN LETHAL ASTRO Private

    so i just bought my Astros a40 + mixamp TR
    and i cant get them to work

    i did everything , changed my settings ( turned off the HDMI audio , optical audio on bitstream out , dolby digital format ) and nothing i cant get any sound from the headphones
    i even updated the firmware and tried to check if the headphones worked on another devices or directly to the controller and they do

    i can only talk on the xbox partys but i cant hear anything ..
    what can i do ?
  2. ASTRO Vertigo

    ASTRO Vertigo Social Media Team Staff Member

    Hey MXN LETHAL,

    Do you have another headset you could just plug into the MixAmp to see if you can hear any game audio? It doesn't have to feature a microphone, just anything so you can hear audio from the MixAmp.

    - Mitch
  3. MXN LETHAL

    MXN LETHAL ASTRO Private

    I just tried and nothing , i get no sound i can only talk thru party chat cant hear anything
  4. MXN LETHAL

    MXN LETHAL ASTRO Private

    those are my settings
    am i missing something ?

    Attached Files:

  5. MXN LETHAL

    MXN LETHAL ASTRO Private

    New
    ok so i tried something i saw on another post

    the optical cord doesnt give me a "red light" when its connected on my XB1X
    but it does when i have it connected to my TV ... does that mean the issue its on my xbox ???
  6. ASTRO Vertigo

    ASTRO Vertigo Social Media Team Staff Member

    Hey MXN LETHAL,

    That would explain the problem. Try running a hard reset on your console by switching it off, disconnecting the power brick from the wall, and then hold down the power button for around one minute to drain any remaining power.

    Leave the power brick disconnected for one hour and reconnect.

    - Mitch

Share This Page