1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A50 Gen 3 Red Flashing Lightning Bolt

Discussion in 'Community Support' started by jhayter, Nov 6, 2016.

  1. jhayter

    jhayter ASTRO Private

    Hi Guys

    First time astro user here, I've got my ps4 gen 3's and picked up a ps4 slim (didn't notice about the optical at first, doh) but was using them via USB on the ps4 whilst waiting for my optical splitter to turn up, before wanting to use them on my PC.

    I downloaded the command center and updated the firmware and now my base station has a constant flashing red bolt, no other information no matter if in PS4 Mode or PC mode, i've tried various USB ports of different power levels and i've tried resetting the headset, leaving it for an hour to charge etc. My headset does charge (amber light) but the base station just flashes the red lightning bolt no matter if the headset is on/off or docked or anything.

    the only thing i can think is that the update disabled the usb performance and now demands optical? but i find this unlikely. Does anyone have any advice?

    Thanks in advance
  2. ASTRO Vertigo

    ASTRO Vertigo Social Media Team Staff Member

    Hey jhayter,

    Try holding down the Game and Dolby button on the headset for at least 30 seconds and then release. You should see the power light go out and come back on which indicates it has restarted. Immediately dock the headset onto the base station which will force it to pair again. A flashing bolt will indicate your headset is attempting to pair with the base station and should pair within a few seconds of docking. If this does not happen, make sure the adjusters on the headset are level and try twisting the ear cups slightly so they are straight. If the headset is not making good contact with all three pins on the base station then it will not be able to communicate with it.

    - Mitch
  3. Drew Theis

    Drew Theis ASTRO Private

    My Xbox One basestation has a red flashing lightning bolt also the led on the headset flashes red then amber and so on
  4. Drew Theis

    Drew Theis ASTRO Private

    The basestation lightning bolt led is a solis red after I remove the headset while the headset still has a flashing led that switches from amber to red and then back. Also I don't get any game audio and my mic doesn't work when I remove the headset from the basestation
  5. MoLarryCurly

    MoLarryCurly ASTRO Private

    Have you tried resetting the headset per the instruction directly above your post?
  6. Omg Im A Sloth

    Omg Im A Sloth ASTRO Private

    i'm having the exact same problem and i have already tried resetting the headset and placing it on the dock immediately after. as soon as i've done so the docks red lighting bolt flashes as to attempt to connect to the headset but it both the headset and the dock just continue to flash.

    is there anything else i can do to fix this as this headset is only a week old and i already can't use it
  7. ASTRO Vertigo

    ASTRO Vertigo Social Media Team Staff Member

    Hey Omg Im A Sloth,

    Through the ASTRO Command Center, what firmware is showing on both the headset and the base station?

    - Mitch
  8. mlugo15

    mlugo15 ASTRO Private

    My headphones won't turn on. They are charging when I put them on the base station but the orange like won't turn on. And the red bolt keeps flashing.
  9. ASTRO Vertigo

    ASTRO Vertigo Social Media Team Staff Member

    Hey mlugo15,

    It's a bad connection when you're docking the headset I think. If you connect the base station to your computer and load up the ASTRO Command Center, what firmware version is showing for both the headset and transmitter?

    - Mitch
  10. Fr3d

    Fr3d ASTRO Private

    My Headset ver is not showing on the command center.
  11. ASTRO Vertigo

    ASTRO Vertigo Social Media Team Staff Member

    Hey Fr3d,

    You when you lift the headset off the base station, are you able to switch it on and what colour is the power light displaying?

    - Mitch
  12. Fr3d

    Fr3d ASTRO Private

    Hey Mitch
    No problem now, apparently it was my Micro USB cable that surged my headset while playing. I got a new USB cable and fully charged it and manual reset.Tis all good now.
  13. AbnormallyAbsurd

    AbnormallyAbsurd ASTRO Private

    Take your power cable from the base station and use that to connect headset to powered up ps4. Use another cable to power up base station also to ps4. Then perform hard reset. You're welcome.
  14. Dylankorth6

    Dylankorth6 ASTRO Private

    None of his has resolved mine. Last thing I did was have both plugged in at the same time and did a hard reset on the headphones. Still no luck. Also my charging station will not show any bars. Just a flashing red light that will become solid when I place the headphones down.
  15. Spikemaul

    Spikemaul ASTRO Private

    I have just joined these forums tonight because of the same issue that Dylankorth6 is having. Just the flashing red light that goes solid red when the headset is docked. I have them connected to my PC now with command center open and there seems to be no update.
  16. ASTRO Vertigo

    ASTRO Vertigo Social Media Team Staff Member

    Hey Dylankorth6 and Spikemaul,

    Could you open your own threads so we can help and troubleshoot you both separately?

    Thanks,
    - Mitch
    Spikemaul likes this.

Share This Page